Closed Bug 1558036 Opened 2 years ago Closed 2 months ago

Configure virtualenv module to work for python3

Categories

(Firefox Build System :: General, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: hamzah18051, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:67.0) Gecko/20100101 Firefox/67.0

Severity: normal → blocker
Priority: -- → P1

"blocker" means the next version cannot be released without fixing this bug,
that doesn't fit this bug.

Severity: blocker → normal
Priority: P1 → P3
Depends on: 1556670
Depends on: 1557307
Blocks: 1556670, 1557307
No longer depends on: 1556670, 1557307

Hi ,

I've chosen a component for this bug in hope that someone with more expertise may look at it. We'll await their answer. If you consider that there's another component that's more proper for this case you may change it.

Regards, Flor.

Product: Core → Firefox Build System

The in-tree virtualenv module we're using currently operates with Python 3 👍

Status: UNCONFIRMED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.