Find on string "code" hangs mozilla

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Chris Long, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When I visit the above page
(http://hotwired.lycos.com/webmonkey/98/35/index2a_page2.html?tw=authoring),
bring up the find dialog (with Control-F), and search for "code", the whole
browser hangs and I have to kill it.

Searching for other words on this page works fine.

(I marked the severity "critical", even though it's rare, because the
description of severity seems to indicate that that's how bugs that result in a
hang should be marked.)

Comment 1

16 years ago
wfm 2002070408

Pleas use the Bugzilla Helper to report bugs..
Wich build are you using?
worksforme linux trunk cvs 2002-07-04
->xpapps
Assignee: Matti → sgehani
Component: Browser-General → XP Apps
QA Contact: asa → paw

Comment 3

16 years ago
I don't confirm this with build 2002061104 on Windows 2000
(Reporter)

Comment 4

16 years ago
I get this behavior with this version:

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311

Sorry for not including the version before.

Comment 5

16 years ago
Reporter, why don't you upgrade to 1.0 ? ;-)

Marking this bug as invalid ?

Comment 6

16 years ago
wfm with Mozilla/5.0 (Windows; U; Win98; de-DE; rv:1.1a+) Gecko/20020702

Comment 7

16 years ago
Worksforme too, build 2002070404, Win2K. Marking as such, based on comments.
Reporter, please upgrade to 1.0 or 1.1a.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.