Page Down & Up don't move the cursor in the Composer

VERIFIED DUPLICATE of bug 4302

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 4302
16 years ago
14 years ago

People

(Reporter: Bruno Marotta, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

In the Composer, or in any other Mozilla editor, the Page Down & Up keys scrolls
the page but the cursor stays in the same position. Usually the user gets confused.

Reproducible: Always
Steps to Reproduce:
1. Go to the beginning of a mail you've just written.
2. Press Page Down key.
3. The page scrolls but the cursor doesn't move.
4. Press left arrow key, for instance, the page scrolls to the beginning. This
is an unespected behaviour

Actual Results:  The cursor wasn't where it should be

Expected Results:  The cursor should move to the end of the page when the user
press page down. That's the expected behaviour of an editor.

*** This bug has been marked as a duplicate of 4302 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
bulk verification.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.