When offline, bookmark entries should reflect status in cache.

NEW
Unassigned

Status

SeaMonkey
Bookmarks & History
--
enhancement
16 years ago
6 years ago

People

(Reporter: Rob North, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2012 Fall Equinox])

(Reporter)

Description

16 years ago
Enhancement against Mozilla 1.0...

When browsing offline,
It is often useful to be able to look up pages in your bookmarks.
If was to give direct visual feedback about the chache-status of this bookmark
entry, then the user could choose not to click an un-cached bookmark entry, and
choose an alternative.

IE Implements this by rendering bookmarks slightly paler than normal (greyed out?)

Comment 1

16 years ago
Changed severity to 'enhancement'.
Severity: normal → enhancement

Comment 2

16 years ago
Looks good; confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Hardware: PC → All
(Reporter)

Comment 3

16 years ago
When I submitted this bug, I also submitted an equivalent bug against the
history component. (Bug# 155834).
Maybe somebody would like to confirm that bug against the history compnent.
Thanks -Rob.

Comment 4

15 years ago
*** Bug 213975 has been marked as a duplicate of this bug. ***

Comment 5

14 years ago
-> defaults
Assignee: bugs → p_ch
QA Contact: claudius → seamonkey.bookmarks
(Reporter)

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

14 years ago
Marked wrong bug worksforsome
-Apologies.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Product: Browser → Seamonkey

Comment 7

13 years ago
Reassigning as per Bug #32644
Assignee: p_ch → nobody
Status: REOPENED → NEW

Comment 8

6 years ago
Still valid request, while cost for checking all bookmarks may be too big
Whiteboard: [2012 Fall Equinox]
You need to log in before you can comment on or make changes to this bug.