Randomly shows HTTP request/response instead of the page

RESOLVED DUPLICATE of bug 140107

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 140107
16 years ago
13 years ago

People

(Reporter: Moshe Gurvich, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Reproducible: Sometimes

On multi-framed page, sometimes in one frame, sometimes in another, sometimes
everything is OK.
Frams source reveals the real page that should have been displayed.
It's not server problem, because it doesn't do it on same page in IE.

That's what it shows:
------------------------ snip
OK Date: Fri, 05 Jul 2002 08:23:47 GMT Server:
Apache-AdvancedExtranetServer/1.3.26 (Mandrake Linux/2mdk) PHP/4.2.1
mod_ssl/2.8.10 OpenSSL/0.9.6d X-Powered-By: PHP/4.2.1 Expires: Thu, 19 Nov 1981
08:52:00 GMT Cache-Control: no-store, no-cache, must-revalidate, post-check=0,
pre-check=0 Pragma: no-cache Keep-Alive: timeout=15, max=98 Connection:
Keep-Alive Transfer-Encoding: chunked Contntontnt Content-Type: text/html 227 0
HTTP/1.1 200 OK Date: Fri, 05 Jul 2002 08:23:48 GMT Server:
Apache-AdvancedExtranetServer/1.3.26 (Mandrake Linux/2mdk) PHP/4.2.1
mod_ssl/2.8.10 OpenSSL/0.9.6d X-Powered-By: PHP/4.2.1 Expires: Thu, 19 Nov 1981
08:52:00 GMT Cache-Control: no-store, no-cache, must-revalidate, post-check=0,
pre-check=0 Pragma: no-cache Keep-Alive: timeout=15, max=97 Connection:
Keep-Alive Transfer-Encoding: chunked Content-Type: text/html 246
My questions
0 HTTP/1.1 200 OK Date: Fri, 05 Jul 2002 08:23:48 GMT Server:
Apache-AdvancedExtranetServer/1.3.26 (Mandrake Linux/2mdk) PHP/4.2.1
mod_ssl/2.8.10 OpenSSL/0.9.6d X-Powered-By: PHP/4.2.1 Expires: Thu, 19 Nov 1981
08:52:00 GMT Cache-Control: no-store, no-cache, must-revalidate, post-check=0,
pre-check=0 Pragma: no-cache Keep-Alive: timeout=15, max=96 Connection:
Keep-Alive Transfer-Encoding: chunked Content-Type: text/html 227 0
-------------- snip

Comment 1

16 years ago
Reporter: Do you have HTTP Pipelining turned on? (Edit->Prefs->Advanced->HTTP
Networking)

If so, you can mark it as a duplicate of bug 140107

Thanks
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 140107 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.