tras.pl - 404 problem in case of URLs with incorrect slashes used

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Polish
P3
minor
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: wstep_bronislaw, Assigned: Jacek Piskozub)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Open the URL, when the map appears click on "pomorskie" (north-center area).
You'll get typical 404. The problem is that the page has incorrect shash used in
the URL. 
One can call it enhancement request not a bug but the situation is quite common
- especially since more and more webmasters test their pages with MSIE only. 
Note that MSIE and Opera are able to display the page correctly.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 137293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
There was already a RFE/bug about converting \ to / in URLs and you can see the
reason why it won't be converted in bug 93197 (marked WONTFIX).

The webmaster should fix the page, so moving this to Tech Evangelism
Assignee: Matti → piskozub
Status: RESOLVED → UNCONFIRMED
Component: Browser-General → Europe: Central
Product: Browser → Tech Evangelism
QA Contact: asa → pali
Summary: 404 problem in case of URLs with incorrect slashes used → tras.pl - 404 problem in case of URLs with incorrect slashes used
Version: other → unspecified

Comment 3

16 years ago
Different URL, so this isn't a dupe
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

16 years ago
sorry for spam
Resolution: DUPLICATE → ---
(Assignee)

Comment 5

16 years ago
Accepting. 

I will be away most of July (starting today). Therefore I will deal with this in
early August.
Status: NEW → ASSIGNED
OS: Windows 2000 → All
Priority: -- → P3
Hardware: PC → All
Target Milestone: --- → Aug
(Assignee)

Comment 6

16 years ago
Webmaster has been sent the evangelism letter.
Target Milestone: Aug → Oct

Comment 7

15 years ago
It looks like this page has been fixed.
No errors on http://www.tras.pl/sprzedaz.html (note added l at the end). 
Was this map made as Flash object before? (it doesn't actually matter ;)
(Assignee)

Comment 8

15 years ago
The Flash object is a new thing. The problem is: it does not work with my
Mozilla. Will investigate. Could be a general Flash bug (wrong version?)
(Assignee)

Comment 9

15 years ago
OK. The site works now. I had simply to enable cookies :-(

Marking FIXED.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → FIXED

Comment 10

15 years ago
tech evang june 2003 reorg
Component: Europe: Central → Polish
Target Milestone: Oct → ---
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.