SidebarPanel.xul is missing

VERIFIED DUPLICATE of bug 155883

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 155883
16 years ago
14 years ago

People

(Reporter: Helmut Kuhn, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
During the installation n my German W2K Professional I had no issues.

when I now open the address book, I get an alert every time:

The file /C:Programme/mozilla.org/Mizilla/chrome/packages/aim/SidebarPanel.xul
cannot be found. Please check the location and try again.

When I check the directory structure, I can see that packages is already missing.

Comment 1

16 years ago
Duplicate of 155883

*** This bug has been marked as a duplicate of 155883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.