First table in page not rendered as 100%

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Nigel Jewell, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

16 years ago
The¦peice¦of¦HTML¦code¦attached¦is¦not¦rendered¦properly¦using¦Mozilla¦1.0¦under
Linux.¦¦The¦same¦peice¦of¦HTML¦works¦fine¦under¦IE¦and¦Netscape¦(not¦saying¦that
these¦are¦correct).

The¦first¦table¦should¦be¦rendered¦as¦100%¦width¦...¦but¦its¦not.
(Reporter)

Comment 1

16 years ago
Created attachment 90297 [details]
HTML showing problem ...
(Reporter)

Comment 2

16 years ago
Created attachment 90298 [details]
Style sheet for example ...
(Reporter)

Comment 3

16 years ago
Also¦-¦the¦code¦works¦fine¦under¦Mozilla¦for¦Windows¦...

...¦I¦love¦those¦question¦marks¦in¦the¦text¦...¦hmmm¦another¦bug?
Summary: First¦table¦in¦page¦not¦rendered¦as¦100% → Firsttableinpagenotrenderedas100٪

Updated

16 years ago
Attachment #90297 - Attachment description: HTML¦showing¦problem¦... → HTML showing problem ...

Updated

16 years ago
Attachment #90298 - Attachment description: Style¦sheet¦for¦example¦... → Style sheet for example ...

Updated

16 years ago
Summary: Firsttableinpagenotrenderedas100٪ → First table in page not rendered as 100%

Comment 4

16 years ago
Can you try with a later build and see if it still happens?
Created attachment 90305 [details]
same HTML but pointing to the stylesheet
Attachment #90297 - Attachment is obsolete: true
I cannot reproduce the problem; linux trunk build 2002-07-03-21.
(Reporter)

Comment 7

16 years ago
Sorry - I've found the solution ...

For some reason my intl settings in prefs.js had become "damaged" ... odd I
know.  Hence the "?"s in the original bug report I guess.

I removed the offending lines.  I don't know why this should affect the table
width - but obviously is does.

For reference - it was:

user_pref("intl.accept_languages", "");
user_pref("intl.charset.default", "IBM864");

Comment 8

16 years ago
Resolving WFM per reporter comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
 Verified worksforme.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.