Closed Bug 1559007 Opened 3 months ago Closed 3 months ago

Trailhead/onboarding is randomly triggered when RTAMO attributionData is present

Categories

(Firefox :: Messaging System, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1552280
Firefox 69
Iteration:
69.3 - Jun 10 - 23

People

(Reporter: rrosario, Assigned: rrosario)

References

Details

Attachments

(1 file)

The targeting for trailhead messages can match at the same time the RTAMO message targeting matches and it seems to randomly select one vs the other.

The end result is that half the users that should be getting the RTAMO flow are getting the regular onboarding.

Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1552280
Component: Activity Streams: Newtab → Messaging System
You need to log in before you can comment on or make changes to this bug.