tabbed browsing fucks up when opening alot of them

VERIFIED DUPLICATE of bug 106927

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 106927
16 years ago
10 years ago

People

(Reporter: Mr Xia, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

open atleast 26 tabs (i surf alot) or more and mozilla gets funky :
- close button for tabs 'disappears'
- scrollbar 'disappears'
- logo to go to mozilla homepage (circle) only half visible.

This was performed in 800x600 screen resolution.

Reproducible: Always
Steps to Reproduce:
1.open 26 tabs
2.800x600 screen (havent tried other screen resolutions)
3.

Comment 1

16 years ago
Has been fixed.
See bug 106927.

This One is a Dup.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 106927 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.