Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 105722
16 years ago
7 months ago

People

(Reporter: Mr Xia, Assigned: Shiva Thirumazhusai)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

it would be better if you got back to the tab you were last working on when you
close a tab, not the tab on the right or the left of the one you have closed.

Reproducible: Always
Steps to Reproduce:
1.none
2.
3.

Comment 1

16 years ago
Dup of bug 115235 which has been duped against bug 105722


*** This bug has been marked as a duplicate of 105722 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
This bug is a z-order request. Z-order requests should not get duped to bug
105722, which is a back to parent request. Probably bug 144207 is the best place
to dupe z-order requests, although I think bug 115234 never should have been
duped to bug 105722 in the first place and would be the better place to dupe
155914 and other z-order requests.

We probably need a tracking bug for all the wontfixed requests to change the
current tab closing order. I've been collecting them in a spreadsheet, with 31
found so far and no attempt yet to count the votes from those who haven't file a
bug on their own or unvoted comments that left-to-right and right-to-left are
unacceptable.

Updated

16 years ago
Component: Talkback → Tabbed Browser
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.