Marking NEW won't work when reassigning to default owner

VERIFIED DUPLICATE of bug 150955

Status

()

Bugzilla
Creating/Changing Bugs
VERIFIED DUPLICATE of bug 150955
16 years ago
5 years ago

People

(Reporter: Olav Vitters, Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
I've changed the product/component for some bugs. I've also reassigned them to
the owner of the selected component, CC'ed myself and confirmed the bug (change
status to NEW). Bugzilla seems to forget to change the status to NEW.

I'm using Linux 2002-07-04-08. The bugs are: bug 129055, bug 141745. 

I've first started noticing this when changing bug 155574, but I didn't really
paid attention that I really had selected the 'and confirm bug (status status to
NEW)'

Steps to reproduce:
1. Find an unconfirmed bug
2. Change product+component
3. CC yourself
4. Select the 'Reassign bug to owner of selected component'
5. Select the 'and confirm bug (change status to NEW)'
6. Press commit

Result:
Status: UNCONFIRMED

Expected:
Status: NEW

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 150955 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

16 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

16 years ago
I really did search Bugzilla before I made this bugreport... :(

verified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.