Mozilla has trouble to show css and images

RESOLVED DUPLICATE of bug 146285

Status

RESOLVED DUPLICATE of bug 146285
17 years ago
14 years ago

People

(Reporter: jnsc, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Since I've unistalled Netscape 6.2.1 Mozilla has trouble to show webpages whith
css and Images. (Netscape was installed before mozilla)

Reproducible: Always
Steps to Reproduce:
uninstall netscape.

Actual Results:  I've tried to unistall anr reinstall mozilla, but it's always
the same problem.
->Browser-General. sounds like a profile corruption problem.
Assignee: attinasi → Matti
Component: Layout → Browser-General
QA Contact: petersen → asa
(Assignee)

Comment 2

17 years ago
clear the disk cache and it should work again

reopen if you see it with a cleared disk cache and also a new profile "mozilla
-profilemanager" doesn't fix it.


*** This bug has been marked as a duplicate of 146285 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.