Closed Bug 1559325 Opened 4 months ago Closed 4 months ago

Intermittent Tier 2 /css/cssom-view/scroll-behavior-subframe-root.html | Subframe with auto scroll-behavior ; scroll() with smooth behavior - assert_equals: Final value of scrollLeft expected x but got y

Categories

(Core :: DOM: CSS Object Model, defect, P5)

defect

Tracking

()

RESOLVED FIXED
mozilla69
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox68 --- unaffected
firefox69 --- fixed

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure, regression)

Filed by: btara [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=251841287&repo=mozilla-central
Full log: https://queue.taskcluster.net/v1/task/bU-0bBBwTpioQzJhRRwQRg/runs/0/artifacts/public/logs/live_backing.log


[task 2019-06-14T07:29:55.424Z] 07:29:55 INFO - TEST-START | /css/cssom-view/scroll-behavior-subframe-root.html
[task 2019-06-14T07:29:55.433Z] 07:29:55 INFO - Closing window 2147483801
[task 2019-06-14T07:30:11.422Z] 07:30:11 INFO -
[task 2019-06-14T07:30:11.422Z] 07:30:11 INFO - TEST-PASS | /css/cssom-view/scroll-behavior-subframe-root.html | iframe loaded
[task 2019-06-14T07:30:11.422Z] 07:30:11 INFO - TEST-PASS | /css/cssom-view/scroll-behavior-subframe-root.html | Subframe with auto scroll-behavior ; scroll() with default behavior
[task 2019-06-14T07:30:11.422Z] 07:30:11 INFO - TEST-PASS | /css/cssom-view/scroll-behavior-subframe-root.html | Subframe with auto scroll-behavior ; scroll() with auto behavior
[task 2019-06-14T07:30:11.422Z] 07:30:11 INFO - TEST-PASS | /css/cssom-view/scroll-behavior-subframe-root.html | Subframe with auto scroll-behavior ; scroll() with instant behavior
[task 2019-06-14T07:30:11.422Z] 07:30:11 INFO - TEST-UNEXPECTED-FAIL | /css/cssom-view/scroll-behavior-subframe-root.html | Subframe with auto scroll-behavior ; scroll() with smooth behavior - assert_equals: Final value of scrollLeft expected 500 but got 0
[task 2019-06-14T07:30:11.422Z] 07:30:11 INFO - @http://web-platform.test:8000/css/cssom-view/scroll-behavior-subframe-root.html:85:11
[task 2019-06-14T07:30:11.647Z] 07:30:11 INFO - ..............................
[task 2019-06-14T07:30:11.647Z] 07:30:11 INFO - TEST-OK | /css/cssom-view/scroll-behavior-subframe-root.html | took 16219ms
[task 2019-06-14T07:30:12.395Z] 07:30:12 INFO - Closing logging queue

Duplicate of this bug: 1508135
Pushed by mjzffr@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/f636eb3283f5
Disable wpt cssom-view test on Android; a=testonly
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
See Also: → 1581350
You need to log in before you can comment on or make changes to this bug.