Closed Bug 1559448 Opened 6 months ago Closed 6 months ago

Shutdown crash in extension wetransfer@extensions.thunderbird.net

Categories

(Thunderbird :: FileLink, defect, critical)

defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1464938

People

(Reporter: ssitter, Unassigned)

Details

(Keywords: crash)

Crash Data

I have been testing around with Thunderbird 68 Beta / Lightning 7.0 Beta on Windows 10. Crash reporter was triggered and the following report was submitted:
https://crash-stats.mozilla.com/report/index/2d9ca6b9-1251-455c-9229-fd3dd0190613

Search shows about 128 crashes with the same signature in the last 6 months https://crash-stats.mozilla.com/search/?signature=%3DAsyncShutdownTimeout%20%7C%20profile-change-teardown%20%7C%20Extension%20shutdown%3A%20wetransfer%40extensions.thunderbird.net&product=Thunderbird&date=%3E%3D2018-12-14T16%3A44%3A00.000Z&date=%3C2019-06-14T16%3A44%3A00.000Z&_facets=signature&_sort=-date&_columns=date&_columns=signature&_columns=product&_columns=version&_columns=build_id&_columns=platform#facet-signature

This extension is shown neither in Add-ons Manager > Extensions nor Troubleshooting Information > Extensions. I don't need it and don't want unnecessary extensions that cause Thunderbird crashes. How to disable this feature / extension?

Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true

This isn't related specifically to the WeTransfer extension, that just happens to show up in the signature.

This extension is shown neither in Add-ons Manager > Extensions nor Troubleshooting Information > Extensions. I don't need it and don't want unnecessary extensions that cause Thunderbird crashes. How to disable this feature / extension?

This is a Thunderbird built-in feature that just happens to be implemented as an extension. It's not an optional part of Thunderbird.

Status: NEW → RESOLVED
Closed: 6 months ago
Flags: needinfo?(geoff)
Resolution: --- → DUPLICATE
Duplicate of bug: 1464938
You need to log in before you can comment on or make changes to this bug.