Unable to launch mozilla front end, rainbow ball spins and spins...

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: ahulaton, Assigned: Matti)

Tracking

({hang})

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; Darwin Power Macintosh; en-US; rv:1.0.0)
Gecko/20020606
BuildID:    20020705

Launching mozilla gets me to the splash screen and menu bar up top shows up, but
rainbow ball of wait spins and doesn't stop. I've let it run for more than 30
minutes once, hoping it was compiling or gathering it's thoughts but no joy.

Oddly enough, it only started doing this to me last week. I had not installed
any patches or updates to the os (10.1.5) the day it started so I don't know
what caused this.

I also deleted all the preferences in my usr folder before installing again but
got same results.

Reproducible: Always
Steps to Reproduce:
1. Install mozilla (stable or nightly builds, doesn't matter)
2. Launch mozilla
3. After watching rainbow ball spin for 15 minutes (or as long as you can stand
it), force quit.

Actual Results:  rainbow ball spins. Wait. Wait. Wait. Nothing. not a browser
page. Menu above appears but I can't select a single item since the rainbow ball
is spinning.

Expected Results:  Given me a webpage.

Please let me know how to fix this. I use mozilla on my linux and windows 98 box
and it is, by far, my favorite browser.

Comment 1

16 years ago
Al, can you reproduce this problem using a new Mozilla user profile?
Assignee: sgehani → Matti
Severity: blocker → major
Component: XP Apps → Browser-General
QA Contact: paw → asa

Updated

16 years ago
Severity: major → critical
Keywords: hang
(Reporter)

Comment 2

16 years ago
Created another profile in 'profile manager.' Didn't do anything different, just
named the profile something other than Default. Launched mozilla. Worked great.

Thanks to Greg Kolanek for the help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

16 years ago
nothing changed in mozilla and no patch is attached here = fixed is wrong
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Assignee)

Comment 4

16 years ago
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.