after installation desktop icons are messed up

VERIFIED DUPLICATE of bug 155025

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 155025
16 years ago
14 years ago

People

(Reporter: harald hannes, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
whenever I install a nightly build - at least the last 5 builds - my desktop
icons are messed up and I have to rearrange them

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 155025 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.