Closed Bug 1559865 Opened 4 months ago Closed 3 months ago

Don't set offline flag in ChildDNSService

Categories

(Core :: Networking: DNS, defect, P2)

defect

Tracking

()

RESOLVED FIXED
mozilla69
Tracking Status
firefox69 --- fixed

People

(Reporter: kershaw, Assigned: kershaw)

References

Details

(Whiteboard: [necko-triaged])

Attachments

(1 file)

Pushed by kjang@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/45ec728e832c
No need to set offline flag in ChildDNSService r=dragana
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
Duplicate of this bug: 1551849
You need to log in before you can comment on or make changes to this bug.