Closed Bug 1559902 Opened 2 years ago Closed 2 years ago

wpt permacrashes are turning treherder orange

Categories

(Testing :: web-platform-tests, defect)

Version 3
defect
Not set
normal

Tracking

(firefox69 fixed)

RESOLVED FIXED
mozilla69
Tracking Status
firefox69 --- fixed

People

(Reporter: jgraham, Assigned: jgraham)

References

(Regression)

Details

Attachments

(1 file)

THese need to be allowed since although they are undesirable they mustn't block import.

This is required so that crashes on import don't block updating tests.
It makes that change from 1539449 only apply to non-wpt suites, which is
not ideal but no worse than the previous setup.

Pushed by james@hoppipolla.co.uk:
https://hg.mozilla.org/integration/mozilla-inbound/rev/cf737c58cead
Make wpt more forgiving of crashes on treeherder, r=ahal
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
You need to log in before you can comment on or make changes to this bug.