Closed Bug 1559912 Opened 4 years ago Closed 3 years ago

[Wayland] On slack, impossible to ctrl-c to copy

Categories

(Core :: Widget: Gtk, defect, P3)

Unspecified
Linux
defect

Tracking

()

RESOLVED FIXED
Tracking Status
firefox69 --- affected

People

(Reporter: kubrick, Unassigned)

References

(Blocks 1 open bug, )

Details

(Whiteboard: [sci-exclude])

On slack, in a chat, with wayland enabled, I cannot copy text in the chat window with ctrl-c because I soon as I press ctrl, the focus is moved to the text input field and the current selection is gone.

This doesn't happen on XWayland.

Blocks: wayland
Priority: -- → P3

Can confirm I have the same issue

Component: Graphics → Widget: Gtk

The component has been changed since the backlog priority was decided, so we're resetting it.
For more information, please visit auto_nag documentation.

Priority: P3 → --
Priority: -- → P3

Seems to be fixed as of 20190731095029. @michaelaquilina can you confirm?

Flags: needinfo?(michaelaquilina)

Can confirm this is now fixed for me

Flags: needinfo?(michaelaquilina)

Closing this report based on Comments 3 & 4.

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Whiteboard: [sci-exclude]
You need to log in before you can comment on or make changes to this bug.