Status

Core Graveyard
QuickLaunch (AKA turbo mode)
--
blocker
CLOSED WORKSFORME
16 years ago
6 years ago

People

(Reporter: Artyem, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When Mozilla 1.0 is launched with QuickLaunch module OS is crushed several times
per day. I get 2 kind of errors: 
1) SysFader: Explorer.exe - memory couldn't not be read and
2) Explorer.exe - memory couldn't not be read 
 After pressing OK button I get blank screen (no screen of the death) and should
as minimum re-login, but sometimes I should re-boot my PC.

Yes, I know that this bug may be raised by another application, but QuickLaunch
acts as a catalizer - without QuickLaunch it happens once per week.

Comment 1

16 years ago
Probably you are loading too many programs at the start of windows, and Mozilla
just tries to eat some more megs.  Saying that this happens once per week
without using Mozilla is a sign that you should try to clean up you PC.

You can try to use a more recent nightly and maybe buying some more ram (what
are you machine specs? )
(Reporter)

Comment 2

16 years ago
I think that 396Mb RAM is quite enough.

You may find some additional info about similar bug here
http://www.annoyances.org/exec/forum/win2000/n1020125925.

(Unfortunatelly Microsoft says nothing about SysFader).

About cleaning PC: I completelly re-instaled windows not so far.
And without launching Mozilla this bug raises only during shutdown process.

Could You give me some recommendations about localizing this bug?


Comment 3

16 years ago
Sorry, I thought that maybe you had only 64 Mb.

I suppose that you have already tested the suggestions found in that thread, but
I would advice you to also add your comments there, asking in two places is
better that doing it in only one :-)

I don't have enough experience to trace problems in w2k, but one safe suggestion
is to run ad-aware: http://www.lavasoftusa.com/downloads.html as some programs
are really nasty and install anything in your computer.
And as the problem seems related to IE, go to Add/remove programs, select
internet explorer and choose "Repair Internet explorer" (you though that I was
gonna suggest the other option ;-) 
Summary: QuickLaunch crushes OS → QuickLaunch crashes OS
(Reporter)

Comment 4

16 years ago
I tested my memory, repaired IE, checked my PS for spyware - nothing helps :(
As a fact I can't work with Mozilla, because of  system crashes happen very 
often. Yes, it is not Mozilla bug, but _my system_ is not compatible with it :(
So, I will waiting  SP3 for Win2K and then again will try to install Mozila.
Thanks a lot,
Artyem.
Sp3 is out now afaik. Also, try a recent Mozilla-Nightly (NOT 1.1beta, it had a
bug in the quicklaunch).

Comment 6

16 years ago
Has there been any more testing since SP3 came out?  Is this problem persisting?

Comment 7

16 years ago
No response to the questions. Probably the problem went away.

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 8

16 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 9

16 years ago
Hello Guys.
I  forgot my mail account and about this bug :)
After total reinstalling win2K this bugs is never arises.
Thanks for Your attention,
Atryem.
Status: VERIFIED → CLOSED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.