Closed Bug 1560045 Opened 2 years ago Closed 2 years ago

Enable prettier and reformat the AS repo

Categories

(Firefox :: Messaging System, task, P1)

task

Tracking

()

RESOLVED FIXED
Firefox 70
Iteration:
70.1 - Jul 8 - 21
Tracking Status
firefox69 --- wontfix
firefox70 --- fixed

People

(Reporter: dmose, Assigned: dmose)

References

Details

(Keywords: github-merged)

This will be landed on or around July 5th, in coordination with Victor's work reformatting all of the main mozilla-central repos.

Priority: -- → P1
Component: Activity Streams: Newtab → Messaging System
Duplicate of this bug: 1448365
Blocks: 1565293
Status: NEW → RESOLVED
Iteration: 69.4 - Jun 24 - Jul 7 → 70.1 - Jul 8 - 21
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
You need to log in before you can comment on or make changes to this bug.