Form manager does not collect data

RESOLVED WORKSFORME

Status

()

Toolkit
Form Manager
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Harald Wellmann, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

Form manager is enable in my preferences. However, it does not prefill forms,
does not collect any data and does not prompt me when I visit
a new site. This used to work in 0.9.7. Am I missing some other setting, or is
this broken in 1.0.0? Linux specific? I'm using SuSE 8.0.

Reproducible: Always
Steps to Reproduce:
Visit any page with forms

Comment 1

15 years ago
Can you reproduce with a current Mozilla ? (it works for me)

Comment 2

15 years ago
No response from the reporter. Harald, if you can reproduce this with a current
copy of mozilla, please feel free to reopen the report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.