the menu item window should have all tabbed windows in it as well

VERIFIED DUPLICATE of bug 105028

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 105028
16 years ago
10 years ago

People

(Reporter: Mr Xia, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a+) Gecko/20020705
BuildID:    2002070508

you would think that the menu item window would be the host of all tabbed pages
also, yet you can only find the seperated windows there. 

Reproducible: Always
Steps to Reproduce:
1.open some tabbed windows
2.go to the window menu
3.observe

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 105028 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.