Functionality of tab's icon

VERIFIED DUPLICATE of bug 156026

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 156026
16 years ago
9 years ago

People

(Reporter: Alex Gontmakher, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020510
BuildID:    20020510

The icon displayed on the tab's title should be active:

When clicked, it should display the context menu (probably the same that opens
on right-click.

Double-click should close the tab.

Reproducible: Always
Steps to Reproduce:
This is not a bug; it is enhancement request

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 156026 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
submitted several times - verified dup.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.