managing bookmarks doesnt work

RESOLVED DUPLICATE of bug 153828

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 153828
16 years ago
14 years ago

People

(Reporter: Mr Xia, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a+) Gecko/20020705
BuildID:    2002070508

managing bookmarks : (build 2002070508)

nothing works - copy - paste - delete - ...

if you wait half a minute, it DOES respond. (however anything you told it to do
up until that point will not be executed, as would be expected if the problem
was, for example, my slow pc)

Reproducible: Always
Steps to Reproduce:
1.bookmarks -> manage bookmarks
2.do this in the first 20-30 seconds
3.try to rename, copy, delete, ...

Actual Results:  nothing

Expected Results:  bookmark should respond to your action

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 153828 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.