Closed Bug 1560399 Opened 4 months ago Closed 4 months ago

Propagate remote type selection into subframes with Fission.

Categories

(Core :: DOM: Content Processes, task, P2)

task

Tracking

()

RESOLVED FIXED
mozilla69
Fission Milestone M4
Tracking Status
firefox69 --- fixed

People

(Reporter: Nika, Assigned: Nika)

Details

Attachments

(1 file)

This is still a buggy implementation due to the content process being allowed to make this choice. It should mean that we actually select processes correctly though.

Bugbug thinks this bug is a task, but please change it back in case of error.

Type: defect → task
Pushed by nlayzell@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/07ced2dfb3b4
Propagate remote type selection into subframes with Fission, r=farre
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
Regressions: 1560692
No longer regressions: 1560692
You need to log in before you can comment on or make changes to this bug.