Closed Bug 1560476 Opened 1 year ago Closed 1 year ago

On Windows 7 the splitters aren't styled correctly

Categories

(Thunderbird :: Theme, defect)

All
Windows 7
defect
Not set
normal

Tracking

(thunderbird_esr6870+ fixed, thunderbird69 fixed)

RESOLVED FIXED
Thunderbird 69.0
Tracking Status
thunderbird_esr68 70+ fixed
thunderbird69 --- fixed

People

(Reporter: Paenglab, Assigned: Paenglab)

References

Details

(Keywords: regression)

Attachments

(1 file, 1 obsolete file)

While testing a other patch I saw on Windows 7 that the splitters on the main window aren't correctly styled.

Keywords: regression
Attached patch 1560476-fix-closing-brace.patch (obsolete) — Splinter Review

On Windows 10 you see no difference because the missing curly brace is in the windows 7 part.

Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #9073153 - Flags: review?(jorgk)
Attachment #9073153 - Flags: approval-comm-beta?

Oops, this is better. Regressed by bug 1529988.

Attachment #9073153 - Attachment is obsolete: true
Attachment #9073153 - Flags: review?(jorgk)
Attachment #9073153 - Flags: approval-comm-beta?
Attachment #9073155 - Flags: review?(jorgk)
Attachment #9073155 - Flags: approval-comm-beta?

The last patch doesn't look right, it only adds a }.

This one is correct. This is the missing brace. The older patch moved one rule into the wrong media query.

This brace was removed here: https://hg.mozilla.org/comm-central/rev/5bd16138e796#l2.25

Comment on attachment 9073155 [details] [diff] [review]
1560476-fix-closing-brace.patch

Thanks.
Attachment #9073155 - Flags: review?(jorgk)
Attachment #9073155 - Flags: review+
Attachment #9073155 - Flags: approval-comm-beta?
Attachment #9073155 - Flags: approval-comm-beta+
Keywords: checkin-needed

Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/fdd1ee5faf32
Fix a missing closing brace (from bug 1529988). Broke the splitter display on Windows 7. r=jorgk

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Keywords: checkin-needed
Resolution: --- → FIXED
Duplicate of this bug: 1590457

Sigh, that was fixed in TB 69 and never uplifted to TB 68 beta since with no target milestone is didn't get picked up in the queries :-(

Target Milestone: --- → Thunderbird 69.0
Attachment #9073155 - Flags: approval-comm-beta+ → approval-comm-esr68+
You need to log in before you can comment on or make changes to this bug.