[RFE] Implement a hand tool For Mozilla

RESOLVED DUPLICATE of bug 63712

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 63712
16 years ago
14 years ago

People

(Reporter: Alex Hosking, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla needs an Adobe Acrobat reader style hand tool to easily move large pages
around the screen with out using the scroll bars.

Filling this as requested by Roland Mainz
(Reporter)

Updated

16 years ago
Blocks: 154479

Comment 1

16 years ago
Confirming bug.

We may want a hand tool in print preview (that's bug 154479 ("Print Preview
Needs a hand tool"; that's where I asked the reporter to file this bug)), but
having such a thing in normal browser mode would be cool, too (and it would
provide the infrastructure for bug 154479). :)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Hmm is there a dup here somewhere..
Similar: bug 144910, bug 133054, bug 63712, bug 22775
yes.  This is basically bug 133054 (exactly the same summary, pretty much).

*** This bug has been marked as a duplicate of 63712 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer blocks: 154479
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.