Closed Bug 1560614 Opened 4 months ago Closed 4 months ago

Extension block request: More fake Flash players

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: Fallen, Assigned: Fallen)

Details

(Whiteboard: [extension])

Extension name More fake Flash players
Extension versions affected <all versions>
Platforms affected <all platforms>
Block severity hard

Reason

I’ve reviewed the add-ons and confirmed they are collecting ancillary user data against our policies.

Extension GUIDs

{eb585608-4896-4892-8a9b-1786929a6517}
{b53cec3a-0479-4887-93b2-4732059e6f95}
{52e84405-484c-4bfb-a279-da57dc8f89d4}
{65136894-4082-4eac-a968-ad5dfd1771f8}
{98d5570d-3606-40f8-8af2-2d2144698a92}
{5ced4e6d-5c50-4e26-9d8b-b82a8d9b4e87}
{fc97e534-4690-462b-8227-af38c67b57e2}
{8aa21cc1-d9ac-4c43-b205-bfbd87aa8163}
{f3dd0563-975b-475b-b295-2922f6e69717}
{b1ee58e1-90de-425b-ab76-dd8e034305c8}
{ae026b4b-7159-4415-98d4-1fb712092028}
{452ec3ac-8fba-4de8-a5dd-db1cf9b89c35}
{4c0a3c25-f706-4160-8128-197137e814b8}
{30c347c6-642c-46cf-899d-442632d90e25}
{7dd79020-d8d4-4241-b1fe-efca66530d5d}

The block has been staged. Andreas, can you review and push?

Flags: needinfo?(awagner)

I’ve reviewed the add-ons and confirmed they are collecting ancillary user data against our policies.

Adding these in a separate block:

{dfc97392-12f9-474c-9a61-fba12334d09f}
{ca0e7543-892d-4625-8565-3671141a4ac4}
{d50b1b61-8ba1-471b-833e-c5526ea4f307}
{ae53880e-f5b2-4020-bdb5-0872cc1196af}
{cb8982c0-1f56-439e-94a0-83a0308ea952}
{91ca701d-73e3-4d76-80bc-4cbefc16beae}
{f238a031-3366-4792-89b0-736f5e1af888}
{35f7fa51-338b-4a7c-9f74-055708e2c941}

Stuart, can you review and push the block since Andreas will be on PTO?

Flags: needinfo?(awagner) → needinfo?(scolville)

I got em.

Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Flags: needinfo?(scolville)
Resolution: --- → FIXED
Group: blocklist-requests
You need to log in before you can comment on or make changes to this bug.