Help for "Navigator Preferences - Helper Applications" does not mention "Plug-in Finder Server"

VERIFIED DUPLICATE of bug 139020

Status

Documentation
Help Viewer
VERIFIED DUPLICATE of bug 139020
16 years ago
15 years ago

People

(Reporter: Kari Hurtta, Assigned: Ian Oeschger (gone))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061108

Help for Preference panel "Helper Applications" do
not mention Plug-In Finder Service.

Reproducible: Always
Steps to Reproduce:
1. Click Edit
2. Click Preferences
3. Click Navigator
4. Click Helper applications
5. Note question about Plug-In Finder Service
   and think that you need more information
6. Click Help

Actual Results:  Help gives only text for "*  Specify which application should
handle each file type:" and "# Opening files".

Expected Results:  There should be also item for "Plug-In Finder Service"

Mozilla 1.1a
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a) Gecko/20020610

Comment 1

16 years ago
Confirming this with trunk build 2002070704 - WinXP.

Moving OS -> All
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All

Comment 2

15 years ago
.

*** This bug has been marked as a duplicate of 139020 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Component: Help → User
Product: Browser → Documentation
Resolution: --- → DUPLICATE
Version: Trunk → unspecified

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.