Installation crashes with error -620 "A xpi stub call failed"

VERIFIED DUPLICATE of bug 143620

Status

SeaMonkey
Installer
--
blocker
VERIFIED DUPLICATE of bug 143620
16 years ago
13 years ago

People

(Reporter: Aristide Aragon, Assigned: dveditz)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.74 [en] (X11; U; Linux 2.4.10 i686)
BuildID:    Impossible to get; Mozilla 1.0 release

When the installer gets to "Extracting libplc4.so" I get a popup window saying
"Error [-620]: A xpistub call failed" and an OK, button. At the same time stderr
writes:
**************************************************
nsNativeComponentLoader: GetFactory(/opt/mozilla/components/libjsloader.so) Load
FAILED with error: /opt/mozilla/components/libjsloader.so: undefined symbol:
GetImplementationFlags__C24nsPrivateSharableCString
**************************************************
**************************************************
nsNativeComponentLoader: GetFactory(/opt/mozilla/components/libjsloader.so) Load
FAILED with error: /opt/mozilla/components/libjsloader.so: undefined symbol:
GetImplementationFlags__C24nsPrivateSharableCString
**************************************************

When I click OK the install window remains the same, without any progress, but
it doesn't halt either

Reproducible: Always
Steps to Reproduce:
1.Run the installer
2.Follow all te instructions up to where the next button changes for "install"
3.

Actual Results:  The description

Expected Results:  Install

Updated

16 years ago
Keywords: crash
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 143620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.