Closed Bug 156144 Opened 18 years ago Closed 18 years ago

Sometimes(I can't figure this out, it seems random) I cannot type anything into any Mozilla text areas.

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: Bri3D, Assigned: Matti)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)
BuildID:    2002061104

Sometimes(I can't figure this out, it seems random) I cannot type anything into 
any Mozilla text areas. I can't even type into the address field or fields on 
ANY site, evin the mozilla bug report page.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1. Run mozilla on Win98 on a Toshiba 2105CDL LAptop

Actual Results:  I couldn't type in any Mozilla textfields.

Expected Results:  I need to type in text areas!

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.