Closed Bug 156176 Opened 18 years ago Closed 18 years ago

wrong link color

Categories

(SeaMonkey :: Composer, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 57757

People

(Reporter: hauser, Unassigned)

Details

Build 2002070708:

From the mozilla home page, I took the complex spiral demo page from eric meyer
and downloaded it to play around with it.
(http://www.meyerweb.com/eric/css/edge/complexspiral/demo.html)

In the composer tabs "preview", "normal", and "Show all Tags", the link colors
are wrong. They are blue/blue instead of white/black for the links div or
white/yellow for the contend div on mouse-over.
Duplicate of "Link color and underline preferences should be honored in Composer
and mail compose"

*** This bug has been marked as a duplicate of 57757 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.