[PP]Page Source window is same as browser window

VERIFIED DUPLICATE of bug 17105

Status

SeaMonkey
UI Design
P3
major
VERIFIED DUPLICATE of bug 17105
19 years ago
14 years ago

People

(Reporter: Teruko Kobayashi, Assigned: Frank Tang)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
After you browse the page and select menu View|Page source, the window opens
for Source is same as the browser.

Steps of reproduce
1. Go to above URL
2. Select menu View|Page Source

New window will show up.  The title says "Source", but it does not contain
the source of the page.  It same as browser window.

This is related to the bug 14802.  The bug happened when Auto-Detect is no OFF,
but this happen without turning on Auto-Detect.

Tested 10-01-M10 Linux build.  This does not happen in 10-01 Mac and 10-03
Win32 M10 build.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

19 years ago
Target Milestone: M11
(Reporter)

Comment 1

19 years ago
I retested this in 101108 Linux and 101114 Win32 build.  This happens only in
Linux build. And, this happens when the document is non ISO-8859-1 with charset
Meta.

The following pages are reproduciable this problem.
http://home.netscape.com/ja/
http://home.netscape.com/ko/
http://home.netscape.com/zh/tw/
http://home.netscape.com/zh/cn/
http://www.chinatimes.com.tw/

The following pages are not reproduciable this proble.
http://www.yahoo.co.jp/  (no Meta charset)
http://home.netscape.com/  (ISO-8859-1)
http://home.netscape.com/fr/  (ISO-8859-1)
http://www.focus.de/        (Charset = de)
http://www.net.ua/KOI8-U/   (Meta charset is KOI8-U)  I do not know if it works.
(Assignee)

Updated

19 years ago
Target Milestone: M11 → M12
(Assignee)

Comment 2

19 years ago
Move to M12. I have to concentrate on IME for M11
(Reporter)

Updated

19 years ago
QA Contact: don → teruko
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 17105 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
Vefified as dup.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.