Closed Bug 1561946 Opened 3 years ago Closed 3 years ago

Refreshing scrolls webpage

Categories

(Core :: Layout: Scrolling and Overflow, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1524281

People

(Reporter: mikokm, Unassigned)

References

(Regression)

Details

(Keywords: regression)

STR:

  1. Open a scrollable webpage, for example https://mozilla.org
  2. Scroll down a bit
  3. Press refresh

Expected result: the page stays where it was scrolled
Actual result: the page scrolls down

Has Regression Range: --- → yes
Has STR: --- → yes
Component: Panning and Zooming → Layout: Scrolling and Overflow
Keywords: regression
Priority: -- → P3
Priority: P3 → --
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1524281
You need to log in before you can comment on or make changes to this bug.