If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

startup fails with file sharing turned on

RESOLVED DUPLICATE of bug 154932

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 154932
15 years ago
13 years ago

People

(Reporter: Kevin Daniels, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061103

With file sharing turned on, the "firebreathing" startup splash appears, but
then no mozilla.  If I turn file sharing off, mozilla starts up and the browser
works fine.
If I turn file sharing back on after mozilla starts up, the program seems stable.  

Reproducible: Always
Steps to Reproduce:
1.Normal startup with file sharing "on".  Mozilla startup fails.
2.Turned file sharing "off".  Mozilla worked.  
3.Repeated startup with file sharing "on".  Startup failed again.

Actual Results:  As far as I can tell, this bug is reproducable on this machine
and OS.
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 154932 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.