tab close (Ctrl-W) shortcut problem

VERIFIED DUPLICATE of bug 156214

Status

SeaMonkey
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 156214
16 years ago
10 years ago

People

(Reporter: Alex Gontmakher, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020510
BuildID:    20020510

Pressing Ctrl-T and Ctrl-W does not close the tab.
The reason is that when pressing Ctrl-T, the focus is passed to the address
editing widget, and it does not recognize Ctrl-W.

I'm not sure this is a bug but it is confusing enough.
A possible solution would be to have a better visual feedback of the fact that
the focus is in the address editing box, and provide some obvious shortcut (like
Esc) that allows to give up the focus.

Reproducible: Always
Steps to Reproduce:
1. Press Ctrl-T. New tab appears
2. Press Ctrl-W. Nothing happens.
3. Click on the tab with the mouse.
4. Press Ctrl-W. The tab is closed.

Expected Results:  I naturally expected the tab to be closed after I first press
Ctrl-W.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 156214 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.