Closed Bug 1562249 Opened 4 months ago Closed 4 months ago

Improve perceived performance of column breakpoint rendering

Categories

(DevTools :: Debugger, enhancement, P3)

enhancement

Tracking

(firefox69 fixed)

RESOLVED FIXED
Firefox 69
Tracking Status
firefox69 --- fixed

People

(Reporter: davidwalsh, Assigned: davidwalsh)

References

Details

Attachments

(1 file)

Sometimes it feels as though column breakpoints just “pop in”, causing a shift in text when the user scrolls. We should add some type of allowance to render column breakpoints close by, but offscreen, in anticipation of user scrollingn.

Priority: -- → P3
Pushed by dwalsh@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0176f11e448f
Improve perceived performance of column breakpoints by rendering offscreen breakpoints r=jlast
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 69
Assignee: nobody → dwalsh
Duplicate of this bug: 1553859
You need to log in before you can comment on or make changes to this bug.