The libical exceptions need to be a bit more 'gentle'. (From Gary's comments)

RESOLVED DUPLICATE of bug 164907

Status

RESOLVED DUPLICATE of bug 164907
16 years ago
12 years ago

People

(Reporter: mostafah, Assigned: mostafah)

Tracking

Details

(Assignee)

Description

16 years ago
If you hand edit the ics file to remove the last END:VEVENT before the
END:VCALENDAR you will blow away mozilla.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 164907 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: colint → libical
Component: libical → Internal Components
The bugspam monkeys have been set free and are feeding on Calendar :: Internal Components. Be afraid for your sanity!
QA Contact: libical → base
You need to log in before you can comment on or make changes to this bug.