Deleting last message in inbox removes the message from the list but leaves the msg text displayed

VERIFIED DUPLICATE of bug 62938

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 62938
16 years ago
14 years ago

People

(Reporter: Carl Schrader, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a+) Gecko/20020708
BuildID:    2002070804

Whenever I deleted the last message from my inbox, the text of that message
remains in the message pane until I view a new message

Reproducible: Always
Steps to Reproduce:
1. Open email
2. View and delete each message
3. Witness, text for last deleted message hanging around

Actual Results:  Text for last deleted message hanging around.

Expected Results:  Text for last deleted message gone..

This wasn't occuring with the 20020703 builds.. but I didn't try any builds
between then and now so I am not sure when this started occuring.

Comment 1

16 years ago
There is already an existing bug on this problem.

Updated

16 years ago
QA Contact: olgam → gchan

Comment 2

16 years ago
dupe of bug 62938

I can't see this on 
20020722 branch
but I do see this on
2002071208 trunk build on win 2k.



*** This bug has been marked as a duplicate of 62938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
this bug is essentially a dupe of bug 172392 (which already has a patch under
review)

but, verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.