If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

all i can see is Loading... Loading... Loading.. Opera/IE displays the page correctly.

CLOSED WORKSFORME

Status

SeaMonkey
General
CLOSED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Jozef Riha, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; sk-SK; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

maybe the problem is in the Flash Plug-in

Reproducible: Always
Steps to Reproduce:
n/a

Actual Results:  n/a

Expected Results:  n/a

n/a

Comment 1

15 years ago
WFM 2002070804 NT4
Reporter, try a newer build
(Assignee)

Comment 2

15 years ago
wfm with win2k build 20020706..

Comment 3

15 years ago
wfm using build 2002070804 on Win2k (trunk).

Comment 4

15 years ago
WFM 2002072008 trunk win2k
what flash plugin ?

Comment 5

15 years ago
WFM - 1.1 final - WinXP.

Reporter : Can you try with 1.1 final release to see if the bug is still present ?

Thanks.

Comment 6

15 years ago
No news for one month.

Reporter, please tell us if the bug is gone using a more recent build (1.1 final
/ 1.2 alpha).

Thanks a lot.

Comment 7

15 years ago
No activity for a week (no word from reporter for 5 weeks), plus WFM. :)

Resolving WFM.

Reporter, if this still occurs for you, please reopen this bug and provide more
information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

15 years ago
reporter here.. sorry, i am not working under win nt 4 anymore, but under w2k
with phoenix .2, no problem occurs.
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.