Closed Bug 156280 Opened 20 years ago Closed 20 years ago

Add Right-Click "Block Images from this Path" Option

Categories

(Core :: Graphics: Image Blocking, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 78104

People

(Reporter: mrtech, Assigned: morse)

Details

I love the block images feature and was wondering if it could be extended a
little further with Block Images from this server & path.  Basically many site
are hosting  banner ads within their site, but under subdirectory that are ad
specific, for example:

http://www.warp2search.net/ads/gsm/windowornot.jpg
http://i.i.com.com/cnwk.1d/Ads/1224/11/mtg_stats_728x90.gif
http://www.shacknews.com/advertising/via/performance.gif

Block by server & path would be great thanks.
Dupe of bug 78104, I think.

*** This bug has been marked as a duplicate of 78104 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
QA Contact: tever → nobody
You need to log in before you can comment on or make changes to this bug.