Closed Bug 1562828 Opened 1 year ago Closed 1 year ago

Rename Rap-P(idl-bg) to Rap(idlbg-p)

Categories

(Testing :: Raptor, task, P1)

Version 3
task

Tracking

(firefox69 fixed)

RESOLVED FIXED
mozilla69
Tracking Status
firefox69 --- fixed

People

(Reporter: davehunt, Assigned: krubin)

References

Details

Attachments

(1 file)

Bug 1558612 improved the grouping of power tests in Treeherder, however bug 1549631 was already in progress and landed after the change. We should rename Rap-P(idl-bg) to Rap(idlbg-p) to match the new organisation.

I also noticed that the background idle tests are running on both opt and pgo, yet we only need to run them on pgo. Let's fix that at the same time. This can be achieved by changing the run-on-projects for raptor-scn-power-idle-bg-geckoview in taskcluster/ci/test/raptor.yml to:

run-on-projects:
    by-test-platform:
        android-hw.*/pgo: ['try', 'mozilla-central']
        default: ['try']
Duplicate of this bug: 1562873
Pushed by gmierz2@outlook.com:
https://hg.mozilla.org/integration/autoland/rev/e31a27935f49
Rename Rap-P(idl-bg) to Rap(idlbg-p) r=perftest-reviewers,sparky
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
You need to log in before you can comment on or make changes to this bug.