Closed Bug 1562840 Opened 7 months ago Closed 2 months ago

Intermittent table-anonymous-boxes/490174-1.html == table-anonymous-boxes/490174-1-ref.html | image comparison, max difference: 4, number of differing pixels: 1

Categories

(Core :: Layout: Tables, defect, P5)

defect

Tracking

()

RESOLVED FIXED
mozilla73
Tracking Status
firefox-esr68 --- unaffected
firefox71 --- wontfix
firefox72 --- fixed
firefox73 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: dluca)

Details

(Keywords: intermittent-failure, regression, Whiteboard: [stockwell fixed:patch])

Attachments

(1 file)

Type: -- → defect
Flags: needinfo?(svoisen)
Whiteboard: [stockwell needswork:owner]

There are 31 total failures in the last 7 days on android-em-7-0-x86_64 debug platform.

Recent failure log: https://treeherder.mozilla.org/logviewer.html#/jobs?job_id=277127430&repo=autoland&lineNumber=30692

Update: there have been 77 failures within the last 7 days, 75 of them on Android 7.0 x86-64 debug & 2 on Android 7.0 x86-64 opt.

Recent failure log: https://treeherder.mozilla.org/logviewer.html#/jobs?job_id=278653694&repo=autoland&lineNumber=30791

Whiteboard: [stockwell unknown] → [stockwell needswork]
Assignee: nobody → dluca

I've made a fuzzy for table-anonymous-boxes/490174-1.html by increasing the rage from 0-0 to 2-6 and the test is green on try.

Is this range acceptable or should I lower it?

https://treeherder.mozilla.org/#/jobs?repo=try&revision=100632e12d45d7aaaa8f2230ec4d7a8eef4d9f2a&selectedJob=279562865

Assignee: dluca → nobody
Flags: needinfo?(gbrown)

See review comments, please.

Flags: needinfo?(gbrown)
Pushed by apavel@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/45d3a3e173d3
Fuzzy table-anonymous-boxes/490174-1.html on Android debug. r=gbrown
Whiteboard: [stockwell disable-recommended] → [stockwell fixed:patch]
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla73
Flags: needinfo?(svoisen)

No failures since December 5th.

You need to log in before you can comment on or make changes to this bug.