want personal toolbar folders to activate by hovering, like menu bar

VERIFIED DUPLICATE of bug 142215

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 142215
16 years ago
14 years ago

People

(Reporter: Jozef Riha, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1.
create folder "Test" in Personal Toolbar Folder
the folder appears above the main windows (in the pers. toolbar)
create some bookmarx in the Test folder
then try to right-click on the bookmark inside the Test
nothing will happen
right-clicking on the bookmarx outside any folder will bring you up a new menu
(this works fine)

2.
it is not very comfortable when you create more than one folder in the Personal
Toolbar Folder and you can only change them with two clicks. the first click
closes the current folder and the second opens the new one. please try to make
it work  automatic (like when you change from File to Edit = no need to click)
thank you

3.
when i rightclick on the Personal Toolbar and select New folder.. nothing happens

Comment 1

16 years ago
reporter: please, in future, only one thing in each bug report, even if they are
related.

1. is a duplicate of bug 50504, 3. is a duplicate of bug 134620

2. I cannot find anything on, but it's an enhancement rather than a bug.

this report can be a request for the menus from the personal toolbar to support
one-click to activate the bar and then hovering to dropdown other menus.
changing summary and confirming.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All
Summary: minor bugs with the bookmark system → want personal toolbar folders to activate by hovering, like menu bar

Comment 2

16 years ago
and the second one is also reported

*** This bug has been marked as a duplicate of 65279 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
oops.  sorry I missed that one - was searching too specifically in bookmarks.

verify dupe.
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
better dupe
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 142215 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.