Closed Bug 1563632 Opened 5 months ago Closed 4 months ago

Intermittent tier 2 gfx/tests/mochitest/test_font_whitelist.html | Correct <type> whitelisting state; got <font>, requested <font> - got true, expected false

Categories

(Core :: Graphics: Text, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla70
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox68 --- unaffected
firefox69 --- fixed
firefox70 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: kmag)

References

Details

(Keywords: intermittent-failure, regression, Whiteboard: [stockwell needswork:owner])

Summary: Intermittent tier 2 gfx/tests/mochitest/test_font_whitelist.html | Correct serif whitelisting state; got DejaVu Sans, requested DejaVu Serif - got true, expected false → Intermittent tier 2 gfx/tests/mochitest/test_font_whitelist.html | Correct serif whitelisting state; got (font), requested (font) - got true, expected false
Duplicate of this bug: 1563635
Duplicate of this bug: 1563638
Summary: Intermittent tier 2 gfx/tests/mochitest/test_font_whitelist.html | Correct serif whitelisting state; got (font), requested (font) - got true, expected false → Intermittent tier 2 gfx/tests/mochitest/test_font_whitelist.html | Correct <type> whitelisting state; got <font>, requested <font> - got true, expected false
Duplicate of this bug: 1563634
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla70
Assignee: nobody → kmaglione+bmo
Type: -- → defect
Whiteboard: [stockwell needswork:owner] → [stockwell needswork:owner][checkin-needed-beta]
Whiteboard: [stockwell needswork:owner][checkin-needed-beta] → [stockwell needswork:owner]
Flags: needinfo?(kmaglione+bmo)
You need to log in before you can comment on or make changes to this bug.