Helper Applications with too long path

VERIFIED DUPLICATE of bug 146756

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 146756
16 years ago
13 years ago

People

(Reporter: Carlos Arruda Jr, Assigned: Carlos Arruda Jr)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

16 years ago
When the path of an application - that will handle the extension - is too long,
the  buttons - new type, edit, reset - will disappear.
A solution is using TAB, but it is not pleasant for all users and novice users
don´t use (or don´t know how to use)the keyboard for browsing.
short question: Do you want to fix this ? (you assigned this bug to you)

Comment 2

16 years ago
it's a dup..

*** This bug has been marked as a duplicate of 146756 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.