Closed Bug 1563691 Opened 5 months ago Closed 5 months ago

Perma [tier2] TEST-UNEXPECTED-PASS | bugs/1562733-rotated-nastaliq-1.html == bugs/1562733-rotated-nastaliq-1-ref.html | image comparison, max difference: 253, number of differing pixels: 1397

Categories

(Core :: Layout, defect, P5)

defect

Tracking

()

RESOLVED FIXED
mozilla69
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox68 --- unaffected
firefox69 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: kats)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

Looks like a new test that wasn't in my try pushes so I couldn't annotate it properly.

Assignee: nobody → kats
Regressed by: 1525314
Pushed by kgupta@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/4343c6e1826d
Add GV+WR fuzz annotation for new test. r=gbrown
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
Type: -- → defect
You need to log in before you can comment on or make changes to this bug.