Shockwave Flash Player 6 blocks Mozilla from resolving URL's

RESOLVED WORKSFORME

Status

Plugins Graveyard
Shockwave (Adobe)
RESOLVED WORKSFORME
16 years ago
2 years ago

People

(Reporter: Harald Gill, Assigned: rubydoo123)

Tracking

Details

(Reporter)

Description

16 years ago
When I installed the Shockwave Flash player:
File version 6.0.29.0
Description: Shockwave Flash 6.0  r29

Mozilla could no longer resolve URL's. I was forced to rename the offending
Shockwave DLL, then shut Mozilla down completely, and restart it before I was
able to use Mozilla again.

Comment 1

16 years ago
hm, I don't quite understand how this can happen. Harald, what is ur mozilla 
build date? were u not able to type at all after u installed flash (that is 
strange). Pls provide details on this, I have not heard/seen of anyone 
mentioning such an issue. Thanks!! will be glad to help.
(Reporter)

Comment 2

16 years ago
The Mozilla build ID is 2002051006. Release Candidate 2. What happens is that I
open Mozilla, and it tries to go to the default homepage, and in the status bar,
it reads: Resolving host <hostname>. So, to make sure it's not a server issue, I
typed in another URL, same thing. To make sure it wasn't my machine, I opened up
IE and entered the same URL's, they all opened in IE. I tried 20 different
sites, and each time the status bar message was the same. Once I removed the
plugin, Mozilla began working again. Mozilla was fully active with the plugin
installed, everything worked, but it could not resolve DNS queries. It was bizarre.
(Reporter)

Comment 3

16 years ago
The status bar message never changed, I left it running like that for 30 minutes
once, and Mozilla was still trying to resolve the host.
(Assignee)

Comment 4

16 years ago
Harald: can you point me to an URL that I can use as a testcase
(Reporter)

Comment 5

16 years ago
All I did was go to a site that required the flash plugin. There was a link to
download the player, which I did. Then as part of the installation it asked
which browser to add the plugin to. Netscape was displayed, so I chose
that(since Mozilla is based on Netscape). Then I shut Mozilla down, and
restarted it. From that point on, Mozilla could no longer resolve URL's. The
main window stayed blank indefinitely. 

All I can suggest is to do the same and see what happens. If you want, I can
send you the Flash player dll that caused me the problem. 

One error, the build ID is actually 2002053012, not 2002051006.
(Assignee)

Comment 6

16 years ago
Harald: can you try a more current version of the browser to see if that helps?
In the meantime, we will try to reproduce your steps to see if we can get the
same issue.
(Assignee)

Updated

16 years ago
Severity: critical → normal
(Reporter)

Comment 7

16 years ago
The latest build does seem to take care of the problem.

Comment 8

16 years ago
marking wfm then, thx Harald !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Plug-ins → Shockwave (Adobe)
Product: Core → Plugins
QA Contact: shrir → adobe-shockwave
Version: Trunk → unspecified
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.